您当前的位置:首页 > perl

LibYAML及Perl YAML-LibYAML模块'scanner.c'远程拒绝服务漏洞

发布日期:2014-11-28eYGlinux系统宝典
更新日期:2014-12-01eYGlinux系统宝典

受影响系统:eYGlinux系统宝典
pyyaml LibYAMLeYGlinux系统宝典
描述:eYGlinux系统宝典
BUGTRAQ  ID: 71349eYGlinux系统宝典

 LibYAML是用C语言编写的YAML 1.1解析器和发射器。eYGlinux系统宝典

LibYAML及Perl YAML-LibYAML模块在'scanner.c'的实现上存在远程拒绝服务漏洞,攻击者可利用此漏洞使受影响应用崩溃。eYGlinux系统宝典

<*来源:Stanislaw PituchaeYGlinux系统宝典
  *>eYGlinux系统宝典

建议:eYGlinux系统宝典
厂商补丁:eYGlinux系统宝典

pyyamleYGlinux系统宝典
 ------eYGlinux系统宝典
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:eYGlinux系统宝典

eYGlinux系统宝典



沪ICP备10206494号-4