您当前的位置:首页 > php

phpMyAdmin libraries/plugins/auth/AuthenticationCookie.class.php安全限制绕过漏洞(CVE-201

phpMyAdmin libraries/plugins/auth/AuthenticationCookie.class.php安全限制绕过漏洞(CVE-201

lH4linux系统宝典
发布日期:2015-09-13lH4linux系统宝典
更新日期:2015-09-15lH4linux系统宝典
lH4linux系统宝典
受影响系统:lH4linux系统宝典

phpMyAdmin phpMyAdmin 4.4.xlH4linux系统宝典
phpMyAdmin phpMyAdmin 4.3.x

描述:lH4linux系统宝典


CVE(CAN) ID: lH4linux系统宝典
lH4linux系统宝典
phpmyadmin是MySQL数据库的在线管理工具。lH4linux系统宝典
lH4linux系统宝典
phpMyAdmin 4.3.x、4.4.x版本,libraries/plugins/auth/AuthenticationCookie.class.php可使远程攻击者绕过多个验证码保护机制,执行用户凭证暴力猜测攻击。lH4linux系统宝典
lH4linux系统宝典
<*来源:vendorlH4linux系统宝典
  *>lH4linux系统宝典
lH4linux系统宝典
建议:lH4linux系统宝典


厂商补丁:lH4linux系统宝典
lH4linux系统宝典
phpMyAdminlH4linux系统宝典
----------lH4linux系统宝典
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:lH4linux系统宝典
lH4linux系统宝典
lH4linux系统宝典
lH4linux系统宝典
lH4linux系统宝典

LAMP架构协同应用的实例——phpMyAdmin lH4linux系统宝典

LAMP应用之phpMyAdmin、Wordpress lH4linux系统宝典

phpMyAdmin老出现登陆超时解决方法 lH4linux系统宝典

安装phpMyAdmin与Adminer lH4linux系统宝典

在LAMP基础上实现SSL功能并安装phpMyAdmin lH4linux系统宝典

Ubuntu 14.04 配置 LAMP+phpMyAdmin PHP(5.5.9)开发环境 lH4linux系统宝典

phpMyAdmin 的详细介绍lH4linux系统宝典
phpMyAdmin 的下载地址lH4linux系统宝典



沪ICP备10206494号-4